Excel

Excel – SVERWEIS findet nichts wegen Leerschritten

Der SVERWEIS soll nach der Personalnummer suchen, findet sie aber nicht, weil die Suchspalte leider nicht sehr gepflegt ist.     Der SVERWEIS in F2 lautet =SVERWEIS(E2;A2:C5;2;FALSCH)   Obwohl das Suchkriterium B-104 in der Matrix vorkommt, liefert Excel einen Fehler. Einige Personalnummern werden gefunden, andere nicht. Die Kontrolle zeigt, dass […]

Excel

Excel–SVERWEIS für PLZ-Kreise

Gestern habe ich gezeigt, dass Sie mit dem Ergebnis eines SVERWEIS direkt weiterrechnen können und wie Sie aus zwei Formeln eine machen. Das wird die erste Version unserer Tabelle werden: PLZ, PLZ-Kreis, Wert und schlussendlich die Stadt. Verwendet werden drei Funktionen: LINKS, WERT und SVERWEIS Heute geht es einen Schritt […]

Excel

Excel–Mit SVERWEIS rechnen

Aus einer Referenztabelle soll Excel den passenden Prozentwert holen: Verwendet wird SVERWEIS: das Suchkriterium ist der Umsatz in Spalte B; die Matrix ist die Referenztabelle in den Spalten F und G; der Spaltenindex muss in der zweiten Spalte nach dem Prozentwert suchen; gesucht wird ein Wert innerhalb eines Bereiches – […]