Excel

Excel – RUNDEN wo?

Wo runden wir? Am Anfang, am Ende? Das hat gravierende Auswirkungen auf unsere Ergebnisse. Als Beispiel habe ich die Umrechnung von DM in Euro, dabei kommen eine Menge Nachkommastellen heraus: 1 DM / 1,95583 = 0,51129188 Euro Laut Umrechnungsvorschrift des Bundesfinanzministeriums wird das Ergebnis gerundet: Die Formel in B2 lautet: […]

Excel

Excel – Runden auf 10

Vor längerer Zeit habe ich schon mal in vier Teilen über das Runden gebloggt. Heute eine Kurzfassung zum Runden auf ganze Zehner. Aus 49 soll 50 werden, aus 23 soll 20 werden aus, aus 109 wird 110 und aus 199 wird 200. Die Funktion heißt: =RUNDEN(Zahl;Anzahl Stellen) Normalerweise ist “Anzahl […]

Excel

Excel – Die Falle schnappt zu!

Meine Falle hat gar nichts mit SVERWEIS zu tun – aber in meinem Beispiel schnappt sie beim SVERWEIS zu. Sie kann auch in Kombination mit anderen Berechnungen die Ursache von Ärger sein. Folgende Berechnung wurde durchgeführt: In Spalte A werden die Punkte für eine Klausur eingetragen. In Spalte B werden […]

Excel

Excel – Runden (4)

Es soll auf 5 Cent auf- oder abgerundet werden. Aus 123,21 soll 123,30 und aus 123,36 soll 123,35 werden. Das geht mit einer Berechnung: =RUNDEN((A2/5);2)*5 Wenn auf 50 Euro auf- bzw. abgerundet werden soll, lautet die Formel: =RUNDEN(A2/50;0)*50 Wenn grundsätzlich auf ein “Fünferl” aufgerundet werden soll, können Sie die Funktionen […]