Excel

Excel – SVERWEIS findet nichts wegen Leerschritten

Der SVERWEIS soll nach der Personalnummer suchen, findet sie aber nicht, weil die Suchspalte leider nicht sehr gepflegt ist.     Der SVERWEIS in F2 lautet =SVERWEIS(E2;A2:C5;2;FALSCH)   Obwohl das Suchkriterium B-104 in der Matrix vorkommt, liefert Excel einen Fehler. Einige Personalnummern werden gefunden, andere nicht. Die Kontrolle zeigt, dass […]