Excel

Excel – Zahlen größer als 400 addieren

In einer Liste stehen Zahlen zwischen 100 und 900, alle Werte über 400 sollen addiert werden. Die Zahlen stehen von A1 bis A89. In C2 wird das Suchkriterium eingetragen: alle Werte über 400.   In C2 steht also >400     Die Berechnung in D2 lautet: =SUMMEWENN(A2:A89;C2)   SUMMEWENN benötigt […]

Excel

Excel und PowerPoint – Diagramm kopieren

Ein Diagramm aus Excel wird nach PowerPoint (beides 2016) kopiert – was passiert da standardmäßig? In der Excel-Arbeitsmappe befinden sich drei Tabellenblätter: Quartal 1, Geheim, Noch geheimer. Auf dem Tabellenblatt “Quartal 1” gibt es eine Tabelle und ein Diagramm.     Das Diagramm wird markiert, kopiert und auf eine PowerPoint-Folie […]

Excel

Excel – Pivot-Tabelle Filter mit alten Daten

Als die Pivot-Tabelle aus den Basisdaten erstellt wurde, gab es den Kunden “Alstermöbel” noch in  der Kundenliste. Als er später gelöscht wurde, verschwand er auch aus der aktualisierten Pivot-Tabelle:     Umso verblüffter war der Anwender, dass der Eintrag im Filter der Pivot-Tabelle immer noch da ist:   Das liegt […]