Excel

Excel – Aktuellen Kontostand anzeigen

Ausgehend von einem Startbetrag 1.500 € in Zelle A1 werden nacheinander mehrere Beträge entnommen. In Spalte B wird jeweils der neue Kassenstand errechnet.   Der erste neue Betrag wird errechnet mit A1-A2 – ergibt 1.400. Der zweite neue Betrag ist A1-A2-A3 – 1.200.   So müsste jede weitere Zelle für […]

Excel

Excel – Änderung in Prozent

Die Preissteigerung zwischen zwei Jahren kann auf verschiedene Art beschrieben werden: Der Preis in 2015 beträgt 140 Prozent des Vorjahres Der Preis in 2015 ist um 40 % Prozent als im Vorjahr Die Preissteigerung ist 2016 um 10 Prozentpunkte höher als 2015     Die Berechnung in D3 (Steigerung in […]

Excel

Excel – Verhältnisrechnung

Für ein Brot von 900 g brauche ich 200 g Weizenmehl Typ 550, 300 g Weizenmehl 1050 und 400 g Wasser – das ergibt ein Brot von 900 g. Plus Hefe und  Salz oder Sauerteig, Hefe und Salz. Aber das ignoriere ich jetzt.   Wie viel brauche ich für 1.500 […]

Excel

Excel – SVERWEIS findet nichts wegen Leerschritten

Der SVERWEIS soll nach der Personalnummer suchen, findet sie aber nicht, weil die Suchspalte leider nicht sehr gepflegt ist.     Der SVERWEIS in F2 lautet =SVERWEIS(E2;A2:C5;2;FALSCH)   Obwohl das Suchkriterium B-104 in der Matrix vorkommt, liefert Excel einen Fehler. Einige Personalnummern werden gefunden, andere nicht. Die Kontrolle zeigt, dass […]