Excel – Kumulierte Summe

Zu einem Anfangsbetrag werden Stück für Stück Zahlen addiert. Als Ergebnis soll immer die Summe aller bisherigen Zahlen gezeigt werden: eine kumulierte Summe.

 

08.01.2018_ 0000

 

Die Summe in C2 ist =B1+B2, in C3 ist es =B1+B2+B3, in C4 ist es =B1+B2+B2+B3 und so fort.

Die Formel ist natürlich nicht so aufgebaut! In C2 steht eine Summenformel, die nach unten ausgefüllt werden kann.

=SUMME($B$1:B2)

 

08.01.2018_ 0001

 

Wichtig ist die Kombination aus absolutem und relativem Bezug: B1 ist absolut, mit dieser Zelle wird immer begonnen; B2 ist relativ und passt sich von Zeile zu Zeile nach unten an.

 

Diese erste Formel wird nach unten ausgefüllt und ändert sich zu $B$1:B3, $B$1:B4 und so weiter.

Hinterlasse jetzt einen Kommentar

Kommentar hinterlassen

E-Mail Adresse wird nicht veröffentlicht.


*