Excel – RUNDEN wo?

Wo runden wir? Am Anfang, am Ende? Das hat gravierende Auswirkungen auf unsere Ergebnisse. Als Beispiel habe ich die Umrechnung von DM in Euro, dabei kommen eine Menge Nachkommastellen heraus:

1 DM / 1,95583 = 0,51129188 Euro

Laut Umrechnungsvorschrift des Bundesfinanzministeriums wird das Ergebnis gerundet:

03.12.2017_ 0000

Die Formel in B2 lautet: =A2/1,95583

Die Formel in C2 lautet: =RUNDEN(B2;2)

 

Aber jetzt baue ich meine Tabelle anders auf und runde nicht das Ergebnis, sondern am Anfang:

 

03.12.2017_ 0001

 

In B2 wird wieder gerechnet =A2/1,95583, aber jetzt habe ich nur eine DM in C2 gerundet und dieses gerundete Ergebnis mit der Menge 5 aus D2 multipliziert.

 

03.12.2017_ 0002

 

Ich bekomme 1 Cent weniger! Je höher mein Ausgangswert ist, desto gravierender ist der Unterschied.

 

In Zeile 2 rechne ich so, wie es sein soll: Erst das Endergebnis wird gerundet.

In Zeile 5 runde ich zuerst die Umrechnung von einer DM in Euro und rechne mit diesem gerundeten Wert weiter. Bei 1.000 DM habe ich schon einen Unterschied von 1,29 €!

 

03.12.2017_ 0003

 

Spannend wird es, wenn ich zehn Pfennige umtausche.
Zehn Pfennig sind in Euro =0,1/1,95583 = 0,05119292.
Gerundet auf zwei Nachkommastellen sind das 0,05 €. Ich erhalte also 5 Cents für zehn Pfennig.

 

Rechne ich aber einen Pfennig in Euro und runde ich diese erste Umrechnung, erhalte ich 10 Cents …
=RUNDEN(0,01/1,95583;2) ergibt als Ergebnis 0,01.
0,01 multipliziert mit 10 – schwupps – bekomme ich für 10 Pfennig 10 Cent.

 

03.12.2017_ 0004

 

So sehen alle Formeln aus:

 

03.12.2017_ 0005

 

Fazit: wir hätten damals alle möglichst viel Kleingeld zum Umtauschen schleppen sollen!

 

Zweites Fazit: Es ist nicht egal, wo Sie runden! Leider habe ich bis heute keine verbindliche Vorschrift ausgraben können, die ganz klar angibt, wo gerundet wird. Die Vorschrift beim Umrechnen in Euro sagt als einzige klar und deutlich, dass das Ergebnis gerundet wird.

Das bestätigen mir auch alle, die mit Geld zu tun haben:

  • gerundet wird zum Schluss
  • gerundet wird, wenn das Geld über den Tisch geschoben wird
  • gerundet wird,  wenn nicht mehr weitergerechnet wird

 

Aber bei anderen Berechnungen müssen Sie gründlich klären, wo gerundet wird: Am Beginn oder am Schluss.

 

Noch mehr zum Runden finden Sie im Lexikon.

Hinterlasse jetzt einen Kommentar

Kommentar hinterlassen

E-Mail Adresse wird nicht veröffentlicht.


*