Excel – Durchschnitt

Zur Berechnung eines Durchschnitts gibt es zwei Funktionen: MITTELWERT und MITTELWERTA. Worin unterscheiden sich die beiden Funktionen?

Excel zeigt in der Hilfe zur  Funktion an:

  • Mittelwert gibt den Mittelwert der Argumente zurück
  • MittelwertA gibt ebenfalls den Mittelwert der Argumente zurück. Außerdem werden Text und FALSCH als 0 interpretiert, WAHR als 1.

 

Die Unterscheidung ist also der Umgang mit Text, WAHR und FALSCH. Folgende Liste wurde erstellt:

21.09.2017_ 0000

 

Bei insgesamt 15 Aufträgen gibt es in einem Eintrag keine Angabe der Dauer in Minuten, sondern den Texteintrag NA.  Wir haben also 15 Aufträge, aber nur 14 mit einer Dauer. Die Summe aller Minuten ist 56.

Dividiert man 56 durch 15 ergibt das 3,733333 Minuten; dividiert man durch 14 kommen 14 4 Minuten heraus.

 

Und das ist der Unterschied zwischen den beiden Funktionen:

=MITTELWERT(A2:A16) ergibt 4

=MITTELWERTA(A2:A16) ergibt 3,73333

 

Der Mittelwert kümmert sich nicht um Einträge, die keine Ziffern sind. Sie werden einfach ignoriert und nicht für den Mittelwert herangezogen. Der Mittelwert “sieht” nur 14 Einträge, aus denen der Durchschnitt berechnet wird:

=56/14 = 4

 

MittelwertA “sieht” auch diese Einträge und rechnet mit 15 Aufträgen, dabei wird für den Texteintrag der Zahlenwert Null eingesetzt. Also wird gerechnet

=56/15 = 3,7333333

 

Es kommt also immer darauf an, wie Sie mit den Werten umgehen wollen, für die es keine Zahl gibt. Ignorieren? Dann MITTELWERT. Mit einbeziehen? Dann MITTELWERTA.

Hinterlasse jetzt einen Kommentar

Kommentar hinterlassen

E-Mail Adresse wird nicht veröffentlicht.


*