Excel – Multiplizieren mit SUMMENPRODUKT

An der Rezeption wird eine “Portokasse” geführt: kleine Mengen Briefmarken sind als Handvorrat immer verfügbar. Jeden Tag wird gezählt, wie viele Marken mit welchem Wert in der Kasse liegen  und die Gesamtsumme wird ermittelt.

16.06.2017_ 0000

Gerechnet werden muss B1*B2+C1*C2+D1*D2 … Eine umständliche und lange Formel. Weniger fehleranfällig ist SUMMENPRODUKT:

=SUMMENPRODUKT(B1:F1;B2:F2)

Multipliziert werden alle Werte aus B1 bis F1 mit den dazugehörigen Werten aus B2 bis F2. Machen Sie die Gegenprobe: 4,5+3+9+14,5+24=55

Hinterlasse jetzt einen Kommentar

Kommentar hinterlassen

E-Mail Adresse wird nicht veröffentlicht.


*