Excel – Runden (1)

Nachkommastellen können optisch gerundet werden durch das Zahlenformat – wählen Sie weniger Nachkommastellen, wird kaufmännisch auf- oder abgerundet. Aber damit wird die Zahl nicht verändert! Beim Rechnen verwendet Excel die ungerundete Zahl, die in der Zelle steht.

In der Tabelle unten wird auf den Einkaufspreis von 23,28 ein Zuschlag von 8,79 % addiert – 8,79 % von 23,28 sind 2,046312. Addiert ergibt sich ein Wert von 25,326312.

17.10.2012_ 0027

Ich runde den Wert in C2 mit dem Zahlenformat #.##0,00 auf zwei Nachkommastellen. Es wird als Wert in der Zelle angezeigt 25,33. Excel rundet also korrekt auf. Leider ergibt sich beim weiteren Rechnen ein Problem – denn Excel verwendet nicht den Wert 25,33. Excel rechnet mit dem Wert 25,326312 weiter!

17.10.2012_ 0028

Die Multiplikation von 25,33 mit 100 müsste ergeben: 2.533 – das Gesamtergebnis ist aber 2.532,6312 …

Das bedeutet, dass ein optisches Runden durch das Weglassen von Nachkommastellen nur erlaubt ist, wenn Sie mit dem Wert nicht weiterrechnen!


Um Weiterrechnen zu können, müssen Sie mit der  Funktion RUNDEN den Wert in C2 tatsächlich auf zwei Nachkommastellen bringen. In C2 steht jetzt die Formel =A2+B2. Diese Berechnung muss gleich so gerundet werden, dass nur zwei Nachkommastellen erzeugt werden.

17.10.2012_ 0029

Das passiert mit der Funktion RUNDEN, die um diese Rechnung herum gebaut wird. RUNDEN erwartet zwei Angaben von Ihnen: zuerst die Zahl, die zu runden ist; dann die Anzahl der Nachkommastellen.
=RUNDEN(Zahl;Nachkommastellen)

Die Zahl ist in diesem Beispiel die Berechnung A2+B2. Die Formel muss also lauten:
=RUNDEN(A2+B2;2)

Und so sieht dann die geänderte Rechnung aus:

17.10.2012_ 0030

In C2 wird jetzt nicht mehr optisch, sondern tatsächlich gerundet. Somit hat Excel als Basis für die Multiplikation keinen anderen Wert als den angezeigten: 25,33 * 100 ergibt 2.533.

1 Trackback / Pingback

  1. Excel – Runden auf 10 | Pia Bork - Office Training München

Kommentar hinterlassen

E-Mail Adresse wird nicht veröffentlicht.


*