Excel – WENN für Anfänger

Am 09. und 10.11.2016 habe in zwei Artikeln die ersten Schritte einer einfachen, nicht verschachtelten WENN-Funktion gezeigt. Am 11.11. gab es dann eine Übung und am 14.11. die Auflösung. Wenn Sie also den Anfang noch mal nachschauen wollen: zurückblättern, bitte!

hard_working_on_computer_anim_150_clr_7364Heute geht es weiter mit WENN für Beginn. Download der Beispieltabelle hier. Es ist sinnvoll, wenn Sie versuchen, die Beispiele nachzuvollziehen! Das bleibt viel besser im Gedächtnis, als wenn Sie nur mitlesen  und sich denken “Au ja, das hätte ich auch so gemacht”.

 

In einer Tabelle sind die Umsatzzahlen vom Vorjahr und von diesem Jahr erfasst. In Spalte C soll + oder – stehen, wenn der Umsatz diesen Jahres höher (+) oder niedriger (-) ist. Wie würden Sie das mit WENN lösen?

05.11.2016_ 0000

Was muss geprüft werden? Geprüft werden muss, ob A2 kleiner als B2 ist.

=WENN(A2<B2;…

Was soll dann passieren? Es soll ein Pluszeichen geschrieben werden:

=WENN(A2<B2;”+”;…

Was soll sonst passieren? Es soll ein Minuszeichen geschrieben werden:

=WENN(A2<B2;”+”;”-“)

 

Man könnte auch andersherum formulieren: Wenn A2 größer ist als B2, dann schreibe ein Minuszeichen, sonst ein Pluszeichen:

=WENN(A2>B2;”-“;”+”

 

Mit der gleichen Tabelle soll in Spalte D das Wort “kritisch” ausgegeben werden, wenn die Differenz wischen “Umsatz 2016” und “Umsatz 2015” niedriger ist als -400. Für die anderen Umsatzzahlen soll es keinen Text geben.

05.11.2016_ 0001

 

Was müssen Sie für diese Bewertung zuerst errechnen?

Die Differenz zwischen Umsatz 2016 und Umsatz 2015. Für die Zelle D2 wäre das die Formel =B2-A2. Dieser Wert soll geprüft werden, ob er kleiner ist als -400.

=WENN(B2-A2<-400 …

Was soll dann passieren? Der Text “kritisch” soll geschrieben werden.

=WENN(B2-A2<-400;”kritisch” …

Was soll in allen Fällen passieren? Nichts – also “”

=WENN(B2-A2<-400;”kritisch”;””)

Hinterlasse jetzt einen Kommentar

Kommentar hinterlassen

E-Mail Adresse wird nicht veröffentlicht.


*