Excel – WENN für Anfänger

Haben Sie die zwei Aufgaben von gestern gelöst?

  • Bestanden ist “ja”, wenn die Punkte gleich oder größer 80 sind
    >= steht für “größer gleich”
    =WENN(B2>=80;”Ja”;”Nein”)
  • Die Punkte, auf die sich die Bedingung bezieht, stehen in Zelle D1
    Statt der zahl gibt man die Zelle in der Formel an, der Bezug muss absolut gesetzt werden mit den Dollarzeichen
    =WENN(B2=$D$1;”Ja”;”Nein”)

 

Heute muss die Bedingung erst mal errechnet werden. Bestanden haben alle, die mehr als 80 % der maximalen Punktzahl erreicht haben.

Download der Beispieldatei

Die maximale Punktzahl ist 115 und steht in C1. Man errechnet die Prozente für den einzelnen Teilnehmer mit =B2/C1. Damit die Formel nach unten kopiert werden kann, muss es für C1 ein absoluter Bezug sein – also: =B2/$C$1. Das ergibt für die 73 Punkte einen Wert von 0,63478. Das entspricht 63,478 %. Der Wert von 80 % würde also als 0,8 errechnet.

02.11.2016_ 0006

 

Die Bedingung ist also: B2/$C$1>0,8

Das muss jetzt in die WENN-Funktion eingebaut werden:

=WENN(B2/$C$1>0,8;”Ja”;”Nein”)

02.11.2016_ 0007

 

Morgen gibt es eine Aufgabe zu WENN. Probieren Sie, ob Sie sie lösen können! Die Auflösung liefere ich am Montag.

Hinterlasse jetzt einen Kommentar

Kommentar hinterlassen

E-Mail Adresse wird nicht veröffentlicht.


*