Excel–Kommt ein Name in einer anderen Liste vor?

Es gibt zwei Namenslisten, die sich teilweise überschneiden. Es sollen die Namen markiert werden, die in der jeweils anderen Liste vorkommen:

16.09.2016_0000

Das geht über eine bedingte Formatierung und die Funktion VERGLEICH. Mit VERGLEICH kann ich ermitteln, wo ein Eintrag vorkommt. Zur Verdeutlichung habe ich mit VERGLEICH die Position der ersten Namen per Formel ermittelt:

=VERGLEICH(A2;$B$2:$B$41;0)

16.09.2016_0001

Die Funktion vergleicht jetzt die Einträge aus Spalte A mit denen aus B und ermittelt die Position. Mit dem Argument “0” garantiere ich einen genauen Vergleich – findet Excel diesen Namen nicht, gibt es den Fehler NV. “Hein, Elfriede” kommt in B2:B41 auf der 25. Position vor. “Zuzanna, Nowak” kommt in Spalte B nicht vor, also gibt es einen Fehler. Das baue ich eine bedingte Formatierung ein.

  • Markiert ist A2:A41
  • Start | Bedingte Formatierung | Neue Regel: Formel zur Ermittlung der zu formatierenden Zellen verwenden
  • Die Formel:
    =VERGLEICH(A2;$B$2:$B$41;0)
  • Achten Sie auf die absoluten und relativen Bezüge! Der erste Bezug ist relativ, der zweite absolut.
  • Klicken Sie auf “Formatieren” und wählen Sie eine Zellfüllung.

16.09.2016_0002

Für die Einträge in B lautet die Formel =VERGLEICH(B2;$A$2:$A$41;0)

Hinterlasse jetzt einen Kommentar

Kommentar hinterlassen

E-Mail Adresse wird nicht veröffentlicht.


*