Excel – Namen vergeben und verwenden

Zellen und Bereiche können benannt werden, um Funktionen lesbarer zu gestalten. Beispielsweise kann ein Bereich von B2:B99 benannt werden mit “Umsatz” und dann in der Formel verwendet werden:

=SUMME(Umsatz)
=MIN(Umsatz)

So vergeben Sie Namen:

  • Markieren Sie den Bereich
  • Tippen Sie in das Namenfeld den Namen ein, bestätigen Sie mit ENTER

05.07.2013_ 0000

In der Formel verwenden Sie den Namen so:

  • Beginnen Sie die Berechnung z. B. mit =SUMME(
  • Tippen Sie den Namen
  • Er wird von Excel bereits als Bekannt angezeigt
  • Schreiben Sie entweder zu Ende oder übernehmen Sie mit TAB den Namen

05.07.2013_ 0001

Excel schlägt beim Tippen von “um” bereits den Namen vor und außerdem eine  Funktion, die so beginnt. Sobald der Name blau markiert ist, können Sie ihn mit TAB übernehmen.

Im Namensmanager werden alle Namen aufgeführt. Klicken Sie auf “Formeln / Namensmanager”.

05.07.2013_ 0002

Sie sehen die Namen mit den Bezügen – “Maximum” bezieht sich auf die Zelle G2 in der Tabelle “MitNamen”. Die Schreibweise ist darum =MitNamen!$G$2

Die beiden Namen “Namen” und “Umsatz” haben eine Besonderheit. Sie sehen, dass sich in der Spalte “Bezieht sich auf” eine Formel befindet. Ich erreiche damit, dass sich die Namen automatisch erweitern, wenn die Einträge ergänzt werden. Im Moment bezieht sich der Name auf die Zellen A1:A31, dort steht der letzte Name bzw. auf B1:B31, dort steht der letzte Umsatz. Ergänze ich um weitere Namen und Umsatzzahlen, wächst der Bereich für den Namen mit. Dazu morgen mehr!

Alle Namen gelten übergreifend für die gesamte Arbeitsmappe. Ich kann mit diesem Namen auf jedem Blatt rechnen, aber ich auf keinem anderen Tabellenblatt den Namen “Maximum” mehr vergeben!

Um einen Namen nur für eine Tabelle gültig zu machen, müssen Sie ihn anders erstellen. Markieren Sie den Bereich oder die Zelle und wählen Sie “Formel / Namen definieren”.

05.07.2013_ 0003

In der Option “Bereich” wählen Sie statt “Arbeitsmappe” den Namen der Tabelle aus – hier im Beispiel ist es die Tabelle “MitNamen”. Der Name “Kleinster_Wert” gilt jetzt nicht für die gesamte Arbeitsmappe, sondern nur auf dieser Tabelle. Auf anderen Tabellenblättern kann ich den Namen weder sehen noch verwenden.

Hinterlasse jetzt einen Kommentar

Kommentar hinterlassen

E-Mail Adresse wird nicht veröffentlicht.


*