Excel – Fragebogen auswerten

Die Auswertung von gestern soll heute so ausgestaltet werden, dass bei jeder Antwort die Frage entweder grün oder gelb eingefärbt wird. Beginnend in Zelle B2 wird eine bedingte Formatierung auf C3 gelegt. Für B5 ist C6 ausschlaggebend und für B8 ist es C9. In der Spalte C wird in C3, C6 und C9 der Wert des Dropdownfeldes daneben ausgegeben. Das habe ich gestern beschrieben.

08.06.2016_ 0001

 

  • Start | Bedingte Formatierung | Neue Regel
  • Formel zur Ermittlung der zu formatierenden Zellen verwenden
  • Werte formatieren, für die diese Formel wahr ist:
    =C3=2

    08.06.2016_ 0000

  • Klicken Sie auf “Formatieren” und wählen Sie orange oder gelb als Markierung.
  • Für B2 eine zweite Regel erstellen mit den gleichen Voreinstellungen, aber der Formel:
    =C3=1
    Die Formatierung ist grün.

Die gleichen Formatierungen werden ebenso angelegt.

Die Zahlen, die aus den Dropdownfeldern zurückgeliefert wird, werden in C11 gezählt. Da die richtige Lösung immer an erster Position steht, sollen  nur die “1” gezählt werden. Die Formel lautet:

=ZÄHLENWENN(C3:C9;1)

 

In Zelle B12 soll eine Auswertung stattfinden. Die Formel:

=WENN(C11=3;”Sehr gut!”;WENN(C11=2;”Gut!”;”Verbesserungsfähig”))

08.06.2016_ 0003

 

Das ist jetzt die einfachst mögliche Variante eines Fragebogens gewesen. Morgen  zeige ich, wie man die Lösungen auch anders als an erster Position platzieren kann.

Hinterlasse jetzt einen Kommentar

Kommentar hinterlassen

E-Mail Adresse wird nicht veröffentlicht.


*