Excel – WENN mit zwei Bedingungen

Nicht immer kommt man mit einer Bedingung aus. In einer Teilnehmerliste werden Name, Telefonnummer und Mailanschrift erfasst. Wenn keine Kommunikationsdaten erfasst wurden, soll in einer Spalte der Text “Keine Kommunikation” ausgegeben werden.

13.09.2013_ 0016

Abzufragen sind zwei Felder:

  • WENN B2 leer ist
  • UND WENN C2 leer ist
  • DANN schreibe “Keine Kommunikation”
  • SONST tue nix

Die Formel ist eine WENN-Funktion, bei der zwei Prüfungen mit der Funktion UND verknüpft sind. Sie sieht so aus:

=WENN(Prüfung;Dann-Wert;Sonst-Wert)
=WENN(UND(B2=””;C2=””);”Keine Kommunikation”;””)

Die zwei Prüfungen lauten B2=””  und  C2=””. Beide werden mit UND zusammengefasst UND(B2=””;C2=””) und anstelle der Prüfung geschrieben.

Sie können mit UND eine Reihe von Prüfungen einleiten – bis zu 255 können theoretisch verbunden werden.

Achten Sie darauf:

  • UND steht an der Stelle von Prüfung
  • UND öffnet eine Klammer und muss sie auch innerhalb von “Prüfung” schließen!
  • UND reiht Prüfungen aneinander, die jeweils durch ein Semikolon voneinander getrennt werden.

Hinterlasse jetzt einen Kommentar

Kommentar hinterlassen

E-Mail Adresse wird nicht veröffentlicht.


*