Excel – Volljährig?

Ein Veranstalter muss ermitteln, welche Teilnehmer bei Beginn des Seminars noch minderjährig sind. Ich brauche dazu das Geburtsdatum und den Beginn des Seminars:

12.04.2016_ 0001

Die verwendete Funktion ist DATEDIF.

=DATEDIF(Startdatum;Enddatum;”Ausgabe”)

“Ausgabe” ist die Angabe, ob Jahre, Monate oder Jahre und Monate ausgegeben werden sollen. Verwendet werden die Buchstaben y (year – Jahr), m (month – Monat) und d (day – Tag) in Anführungszeichen.  Im Beispiel oben soll nur das Jahr ermittelt werden. Die Formel steht in Spalte F.

=DATEDIF(D2;E2;”y”)

Mehr zu DATEDIF gibt es hier.

In Spalte G wird dann der Deutlichkeit halber der Text “minderjährig” bzw. “volljährig” ausgegeben. Die Formel ist:

=WENN(F2<18;”minderjährig”;”volljährig”)

Hinweis für Trainer: eine Liste mit zufälligen Geburtstagen zwischen dem 01.01.1998 und dem 31.12.2000 können Sie ganz schnell mit der Funktion ZUFALLSBEREICH erstellen.

Hinterlasse jetzt einen Kommentar

Kommentar hinterlassen

E-Mail Adresse wird nicht veröffentlicht.


*