Outlook – Doppelte Adressen

In einem Postfach gibt es mehrere Kontaktordner, in denen die Adressen zum Teil doppelt und dreifach vorkommen. Die Adressen sind teilweise unterschiedlich eingetragen, Nach- und Vorname können vertauscht sein, Schreibweisen sind nicht identisch.

Das Aufräumen soll mit einer Excel-Tabelle unterstützt werden, um mögliche Dubletten zu markieren. Im ersten Schritt konzentrieren wir uns auf das einfachste Merkmal: die E-Mail-Adresse.
Dazu wird in Outlook eine Ansicht erstellt, die folgende Spalten zeigt:

  • Vorname und Nachname
  • Firma
  • Ort
  • Mailanschrift
  • Geändert
  • In Ordner
Eine Ansicht legen Sie an über “Ansicht | Ansicht ändern | Ansichten verwalten | Neu”. Vergeben Sie einen Namen, markieren Sie den Typ “Tabelle” und aktivieren Sie, dass diese Ansicht für alle Kontaktordner gilt.
27.03.2014_ 0000
Mit Klick auf OK können Sie auf die “Spalten” wechseln und die Feldnamen zusammenstellen. Sie finden alle notwendigen Felder unter “Alle Kontaktfelder”.
27.03.2014_ 0001
Durch die Spalte “In Ordner” wird für jede Adresse angegeben, in welchem der vielen Kontaktordner sie zu finden ist. Das letzte Änderungsdatum sehen Sie in der Spalte “Geändert”.
Achtung! Outlook 2013 übergibt bei mir nicht den Namen des Kontakt-Ordners – in Outlook 2007 und 2010 ist das zuverlässig mit dem Namen des Ordners gefüllt.
Die nächsten Schritte sind
  1. Alle Ordner in der Tabellenansicht anzeigen lassen.
  2. Alles markieren und kopieren
  3. In eine Exceltabelle wechseln und dort nacheinander einfügen. Da für jeden Kontaktordner erneut die Überschrift mit übertragen wird, müssen Sie jeweils die erste Zeile der eingefügten nächsten Tabelle löschen.
  4. In der Excel-Tabelle eine Spalte einfügen, um mit ZÄHLENWENN die Adressen zu markieren, die mehrfach vorhanden sind.
Wenn die Mailanschriften in der Spalte C stehen und die erste Berechnung in der zweiten Zeile beginnt, lautet die Formel für die Kontrolle:
=ZÄHLENWENN(C:C;C2)
27.03.2014_ 0002
Kopieren Sie die Formel bis an das Ende der Tabelle. Anschließend richten Sie einen Filter ein (Start | Sortieren und Filtern | Filtern). Klicken Sie auf den Filterpfeil in der Spalte “Kontrolle” und lassen Sie sich alle Mailanschrift anzeigen, die mehr als einmal auftauchen.
Und ab hier ist in Outlook Handarbeit angesagt – doppelte Adressen suchen und überlegen, aus welchem Ordner die Adresse gelöscht wird. Das Geändert-Datum gibt einen Hinweis darauf, welche Adresse alt und welche aktuell gepflegt ist.
In Outlook ist es schneller, wenn Sie in der Tabellenansicht arbeiten. Sie können mit gedrückter STRG-Taste eine Mehrfachmarkierung machen, wenn gleichzeitig mehrere Adressen zu löschen sind.

Hinterlasse jetzt einen Kommentar

Kommentar hinterlassen

E-Mail Adresse wird nicht veröffentlicht.


*