Excel – Runden auf 10

Vor längerer Zeit habe ich schon mal in vier Teilen über das Runden gebloggt. Heute eine Kurzfassung zum Runden auf ganze Zehner.

Aus 49 soll 50 werden, aus 23 soll 20 werden aus, aus 109 wird 110 und aus 199 wird 200.

Die Funktion heißt:

=RUNDEN(Zahl;Anzahl Stellen)


Normalerweise ist “Anzahl Stellen” für die Nachkommastellen:

Die Zahl in Spalte A wird gerundet auf zwei Nachkommastellen:

=RUNDEN(A2;2)

21.10.2014_ 0003

Um auf ganze Zahlen runden zu können, wird “Anzahl Stellen” als negative Zahl eingegeben:

123,156 =RUNDEN(A2;0) Runden auf eine ganze Zahl 123
123,156 =RUNDEN(A2;-1) Runden auf einen Zehner 120
123,156 =RUNDEN(A2;-2) Runden auf einen Hunderter 100

Mehr lesen Sie in den vier Blogs vom Dezember 2012:

Runden Teil 1 | 2 | 3 | 4

Hinterlasse jetzt einen Kommentar

Kommentar hinterlassen

E-Mail Adresse wird nicht veröffentlicht.


*