Excel – Quiz Lösung WENN für Anfänger

Haben Sie die Lösung gefunden?

Für die erste Aufgabe:

Firmen, deren Umsatz unter dem Referenzwert aus Zelle D1 liegt, bekommen nichts; Excel soll “kein Rabatt” schreiben. Firmen mit einem höheren Umsatz als D1 bekommen 5 %.

05.11.2016_ 0004_thumb[1]

Was muss geprüft werden? Geprüft werden muss, ob B2 > D1 ist. Damit die Formel nach unten ausgefüllt werden kann, muss D1 absolut gesetzt werden:

=WENN(B2>$D$1;…

Was passiert, wenn die Bedingung wahr ist? Dann muss B2*5% gerechnet werden:

=WENN(B2>$D$1;B2*5%;…)

Was soll sonst gemacht werden? Der Text “kein Rabatt” wird geschrieben:

=WENN(B2>$D$1;B2*5%;”kein Rabatt”)

 

Die zweite Aufgabe war: Ist die Zwischensumme größer als 15.000 €, sollen gleich 5 % der Zwischensumme abgezogen werden. Ist die Zwischensumme kleiner, bleibt der Endpreis identisch mit der Zwischensumme.

05.11.2016_ 0007_thumb[1]

 

=WENN(B2>$D$1;B2-B2*5%;B2)

Wenn B2 größer als D1 ist, dann ziehe von B2 5 % von B2 ab, sonst schreibe den Inhalt von B2.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.