Excel – Haushaltsbuch Lösung

Ich hoffe, Sie sind gut ins Neue Jahr gekommen und die Tüftelei für das Haushaltsbuch hat sich gelohnt. Hier die Auflösung.

Haushaltsbuch

Dieses Haushaltsbuch wurde so erstellt:

  • Die Spalten A, C, D, E und F sind ohne Besonderheiten, hier sind keine Formeln hinterlegt.
  • In Spalte A ist das Format ein benutzerdefiniertes Datumsformat TT.MM.
  • In Spalte B steht die Formel =MONAT(B2) – nach unten ausgefüllt. Hier wird der Monat errechnet. Achtung! Die Spalte muss als Standard formatiert werden.

20.11.2014_ 0002_thumb[42]

  • Anschließend wird der Bereich als Tabelle formatiert: “Start | Formatvorlagen | Als Tabelle formatieren”.
  • Die Ergebniszeile wird mit “Tabellentools | Entwurf | Optionen für das Tabellenlayout: Ergebniszeile” aktiviert.
  • Ein neuer Datensatz wird immer aus der letzten Zelle des letzten Datensatzes (bei mir aktuell Zelle F8) mit der Tabulator-Taste erzeugt.
  • Schnell das neue Datum eintragen: STRG+. (Punkt)

Nächster Schritt: Auswertung

Die einfachste Auswertung ist ein Filter.

  • Die Ausgaben für den Januar ermitteln Sie durch einen Filter in Spalte B auf die Ziffer “1” oder durch einen Filter in  Spalte A auf den Monat “Januar”.
  • Wie viel Sie in allen Monaten für Lebensmittel ausgegeben haben, stellen Sie ebenfalls mit dem Filter fest: alle Monate werden angezeigt, die Spalte C wird gefiltert auf die gewünschte Kategorie.

Nächste Stufe – hier brauchen Sie die Funktion SUMMEWENN. Im ersten Schritt habe ich Ziffern für die Monate verwendet.

  • Die Berechnung in I1 lautet: =SUMMEWENN(B:B;H1;F:F)

    20.11.2014_ 0003_thumb

    In Spalte B (den Monaten aus dem Datum) wird nach der Ziffer aus H1 gesucht und dann der Wert aus F addiert.

Noch eine Stufe weiter:

  • Mit der gleichen Funktion habe ich in diesem Blatt die Ausgaben errechnet. In B8 steht: =SUMMEWENN(Ausgaben!$B:$B;MONAT(B1);Ausgaben!$F:$F)
    Im Blatt “Ausgaben” wird in der Spalte B (den Monaten aus dem Datum) nach der Ziffer gesucht, die dem Monat aus B1 entspricht und dann wird die Spalte F aus dem Blatt “Ausgaben” addiert.

    Wichtig ist dabei, dass in Zeile 1 der Monat nicht als Text geschrieben wird. Dort steht eigentlich ein Datum: 01.01.2015. Das wurde dann formatiert mit MMMM, so dass nur der Monatsname angezeigt wird.

    20.11.2014_ 0005_thumb[2]

Wenn Sie soweit gekommen sind, können Sie die Tabelle noch ergänzen um die Einnahmen.
Und als letzte Stufe noch die endgültige Auswertung. Das Hilfsmittel, das ich hier verwendet habe, ist eine Pivot-Tabelle: “Einfügen | PivotTable”. Das Datum dient der Zeilenbeschriftung und die Kategorie der Spaltenbeschriftung. Der Preis ist für die Werte.

Da jetzt jedes Datum aufgeführt wird, müssen die Datumsangaben gruppiert werden: klicken Sie mit der rechten Maustaste in die Spalte “Zeilenbeschriftungen” und wählen Sie “Gruppieren”. Wählen Sie “Monate”.

20.11.2014_ 0006_thumb[2]

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.