Excel

Excel – SVERWEIS findet nichts wegen Leerschritten

Der SVERWEIS soll nach der Personalnummer suchen, findet sie aber nicht, weil die Suchspalte leider nicht sehr gepflegt ist.     Der SVERWEIS in F2 lautet =SVERWEIS(E2;A2:C5;2;FALSCH)   Obwohl das Suchkriterium B-104 in der Matrix vorkommt, liefert Excel einen Fehler. Einige Personalnummern werden gefunden, andere nicht. Die Kontrolle zeigt, dass […]

Word

Word – Abkürzungen

Nach Abkürzungen folgt laut DIN 5008 ein Leerschritt: dsgl. Bücher oder eBooks. Abkürzungen  für mehrere Worte, die jeweils mit einem Punkt abgeschlossen werden, müssen auch durch Leerschritte getrennt werden: z. B. oder u. v. m.   Diese Abkürzungen werden NICHT aneinander gehängt! Falsch ist z.B., korrekt ist z. B.   […]

Excel

Excel – Umgekehrter Dreisatz

In den letzten Blogs zum Dreisatz (27.03.2018 und 22.03.2018 habe ich den Dreisatz beschrieben, bei dem beide Werte gleichzeitig wachsen oder schrumpfen. Wenn ich für 1 kg 3,30 Euro bezahle, dann kosten 1,5 kg mehr – nämlich 4,95 Euro. Beide Werte wachsen: sowohl die Kilo als auch die Euro. Normalerweise. […]